Cigar Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter · #1 ·
Is it something wrong with my computer, or is anyone else experiencing very slow loading pages? The status bar on my computer will be all the way full, but it takes 30 to 45 seconds for each page to finally load. Once it's loaded, I can navigate, but as soon as I click on anything, the same slow loading problem happens.
 

·
An ass, not a fish
Joined
·
4,476 Posts
CigarHoss said:
Is it something wrong with my computer, or is anyone else experiencing very slow loading pages? The status bar on my computer will be all the way full, but it takes 30 to 45 seconds for each page to finally load. Once it's loaded, I can navigate, but as soon as I click on anything, the same slow loading problem happens.
Seems OK here.

I have had my DSL slow unexpectedly before, to sub-56K speeds, so it may be a temporary ISP issue.

Test speeds here:
http://reviews.cnet.com/Bandwidth_meter/7004-7254_7-0.html

I would, however, recommend thorough virus and spyware sweeps just in case.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #3 ·
1913 kbps. Every other website I navigate works just fine.

That's a really cool link, thanks for posting it.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #5 ·
Well...funny thing is, when I try to go to that website, it doesn't come up at all.

"cannot find server" etc.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #9 ·
Yeah, it's definitely me. I'm finding that any pages that have the ".php" extension causes me a problem.

Great...just great.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #10 ·
And suddenly today, a month later...the problem seems to be rectified!!!

Finally! (knock on wood)
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top